crossProductMagnitude Method
Compute the magnitude of a cross product (without allocating a temporary vector object)
crossProductMagnitude(vectorB: Readonly<WritableXYAndZ>): number
@returns the magnitude of the cross product of this instance with vectorB.
Parameter | Type | Description |
---|---|---|
vectorB | Readonly<WritableXYAndZ> | second vector of cross product |
Returns - number
the magnitude of the cross product of this instance with vectorB.
Defined in
- geometry3d/Point3dVector3d.ts Line 1323
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.