crossProduct Method
Return the cross product of this vector and vectorB.
- Visualization can be found at https://www.itwinjs.org/sandbox/SaeedTorabi/CrossProduct
crossProduct(vectorB: Vector3d, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
vectorB | Vector3d | second vector of cross product |
result | Vector3d | optional preallocated result. |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 1427
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.