create MethodStatic
Return a Vector3d (new or reused from optional result)
create(x: number0, y: number0, z: number0, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
x | number | x component |
y | number | y component |
z | number | z component |
result | Vector3d | optional instance to reuse |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 725
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.