clone Method
Copy xyz from this instance to a new (or optionally reused) Vector3d
clone(result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d | optional instance to reuse. |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 715
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.