angleTo Method
Return the (strongly-typed) angle from this vector to vectorB.
- The returned angle is between 0 and 180 degrees.
- The returned angle is measured in the plane containing the two vectors.
- Use
planarAngleTo
andsignedAngleTo
to return an angle measured in a specific plane.
angleTo(vectorB: Vector3d): Angle
Parameter | Type | Description |
---|---|---|
vectorB | Vector3d | target vector. |
Returns - Angle
Defined in
- geometry3d/Point3dVector3d.ts Line 1459
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.