angleTo Method
Return the (strongly typed) signed angle from this to vectorB. This is positive if the shortest turn is counterclockwise, negative if clockwise.
angleTo(vectorB: Readonly<WritableXAndY>): Angle
Parameter | Type | Description |
---|---|---|
vectorB | Readonly<WritableXAndY> |
Returns - Angle
Defined in
- geometry3d/Point2dVector2d.ts Line 629
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.