polygonClip Method
Clip a polygon using this ClipPlaneSet, returning new polygon boundaries. Note that each polygon may lie next to the previous, or be disconnected.
polygonClip(input: Point3d[] | GrowableXYZArray, output: GrowableXYZArray[]): void
Parameter | Type | Description |
---|---|---|
input | Point3d[] | GrowableXYZArray | |
output | GrowableXYZArray[] |
Returns - void
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.