shift Method
shift (translate) the segment along its axis by adding dx
to both x0
and x1
.
shift(dx: number): void
Parameter | Type | Description |
---|---|---|
dx | number | value to add to both x0 and x1 |
Returns - void
Defined in
- geometry3d/Segment1d.ts Line 46
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.