fractionToPoint Method
Evaluate the segment at fractional position
fractionToPoint(fraction: number): number
@returns position within the segment
Parameter | Type | Description |
---|---|---|
fraction | number | fractional position within this segment |
Returns - number
position within the segment
Defined in
- geometry3d/Segment1d.ts Line 80
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.