parallelRay Method
Return a parallel ray to the left of this ray.
parallelRay(leftFraction: number, result?: Ray2d): Ray2d
Parameter | Type | Description |
---|---|---|
leftFraction | number | distance between rays, as a fraction of the magnitude of this ray's direction vector |
result | Ray2d |
Returns - Ray2d
Defined in
- geometry3d/Ray2d.ts Line 76
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.