createOriginAndDirection MethodStatic
Create by copying coordinates from origin
and direction
.
createOriginAndDirection(origin: Point2d, direction: Vector2d, result?: Ray2d): Ray2d
Parameter | Type | Description |
---|---|---|
origin | Point2d | ray origin |
direction | Vector2d | ray direction |
result | Ray2d | optional pre-allocated object to return |
Returns - Ray2d
Defined in
- geometry3d/Ray2d.ts Line 52
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.