localToWorldArrayInPlace Method
Replace fractional coordinates by world coordinates.
localToWorldArrayInPlace(points: Point3d[]): boolean
@returns false if null range.
Parameter | Type | Description |
---|---|---|
points | Point3d[] |
Returns - boolean
false if null range.
Defined in
- geometry3d/Range.ts Line 558
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.