create MethodStatic
Return a range large enough to include the supplied points. If no points are given, the range is a null range
create(...point: Point3d[]): Range3d
Parameter | Type | Description |
---|---|---|
...point | Point3d[] |
Returns - Range3d
Defined in
- geometry3d/Range.ts Line 273
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.