diagonalFractionToPoint Method
Return the point at the specified fraction along the diagonal vector. There is no check for isNull -- if the range isNull(), the vector will have very large negative coordinates.
diagonalFractionToPoint(fraction: number, result?: Point2d): Point2d
Parameter | Type | Description |
---|---|---|
fraction | number | |
result | Point2d |
Returns - Point2d
Defined in
- geometry3d/Range.ts Line 1637
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.