edgeLengthRange MethodStatic
Return a Range1d with the shortest and longest edge lengths of the polyline.
edgeLengthRange(points: Point3d[]): Range1d
Parameter | Type | Description |
---|---|---|
points | Point3d[] | points to examine. |
Returns - Range1d
Defined in
- geometry3d/PolylineOps.ts Line 32
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.