addClosurePoint MethodStatic
Add closure points to a polyline or array of polylines
addClosurePoint(data: Point3d[] | Point3d[][]): void
Parameter | Type | Description |
---|---|---|
data | Point3d[] | Point3d[][] | points. |
Returns - void
Defined in
- geometry3d/PolylineOps.ts Line 185
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.