sumTriangleAreas MethodStatic
Sum areas of triangles from points[0] to each far edge.
- Consider triangles from points[0] to each edge.
- Sum the absolute areas (without regard to orientation) all these triangles.
sumTriangleAreas(points: Point3d[] | GrowableXYZArray): number
@returns sum of absolute triangle areas.
Parameter | Type | Description |
---|---|---|
points | Point3d[] | GrowableXYZArray |
Returns - number
sum of absolute triangle areas.
Defined in
- geometry3d/PolygonOps.ts Line 352
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.