isConvex MethodStatic
Determine whether the polygon is convex.
isConvex(polygon: IndexedXYZCollection | Point3d[]): boolean
@returns whether the polygon is convex.
Parameter | Type | Description |
---|---|---|
polygon | IndexedXYZCollection | Point3d[] | vertices, closure point optional |
Returns - boolean
whether the polygon is convex.
Defined in
- geometry3d/PolygonOps.ts Line 743
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.