centroidAndAreaXY MethodStatic
- Return (in caller-allocated centroid) the centroid of the xy polygon.
- Return (as function value) the area
centroidAndAreaXY(points: Point2d[], centroid: Point2d): undefined | number
Parameter | Type | Description |
---|---|---|
points | Point2d[] | |
centroid | Point2d |
Returns - undefined | number
Defined in
- geometry3d/PolygonOps.ts Line 588
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.