area MethodStatic
return the area of the polygon.
- This assumes the polygon is planar
- This does NOT assume the polygon is on the xy plane.
area(points: Point3d[]): number
Parameter | Type | Description |
---|---|---|
points | Point3d[] |
Returns - number
Defined in
- geometry3d/PolygonOps.ts Line 488
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.