createAtVertexOrEdge MethodStatic
Set point, index, and fraction for an "at vertex" or "along edge" PolygonLocationDetail.
- Point is not captured; its coordinates are copied.
createAtVertexOrEdge(point: Point3d, index: number, fraction: number0): PolygonLocationDetail
Parameter | Type | Description |
---|---|---|
point | Point3d | |
index | number | |
fraction | number |
Returns - PolygonLocationDetail
Defined in
- geometry3d/PolygonOps.ts Line 104
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.