sumWeightedX MethodStatic
sum the weighted x components from a point array.
- weights.length is the number of summed terms
- points must have at least that length
sumWeightedX(weights: Float64Array, points: Point3d[]): number
Parameter | Type | Description |
---|---|---|
weights | Float64Array | |
points | Point3d[] |
Returns - number
Defined in
- geometry3d/PointHelpers.ts Line 613
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.