clonePoint3dArray MethodStatic
Return an array containing clones of the Point3d data[]
clonePoint3dArray(data: Float64Array | XYZProps[]): Point3d[]
Parameter | Type | Description |
---|---|---|
data | Float64Array | XYZProps[] | source data |
Returns - Point3d[]
Defined in
- geometry3d/PointHelpers.ts Line 941
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.