cloneDeepJSONNumberArrays MethodStatic
return similarly-structured array, array of arrays, etc, with the lowest level point data specifically structured as arrays of 3 numbers [1,2,3]
cloneDeepJSONNumberArrays(data: MultiLineStringDataVariant): number[][]
Parameter | Type | Description |
---|---|---|
data | MultiLineStringDataVariant | point data with various leaf forms such as [1,2,3] , {x:1,y:2,z:3} , Point3d |
Returns - number[][]
Defined in
- geometry3d/PointHelpers.ts Line 991
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.