centroid MethodStatic
return simple average of all coordinates. (000 if empty array)
centroid(points: IndexedXYZCollection | Point3d[], result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
points | IndexedXYZCollection | Point3d[] | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/PointHelpers.ts Line 797
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.