interpolate Method
Return a point interpolated between this
point and the other
point.
- Fraction specifies where the interpolated point is located on the line passing
this
andother
.
interpolate(fraction: number, other: Readonly<WritableXYAndZ>, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
fraction | number | |
other | Readonly<WritableXYAndZ> | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/Point3dVector3d.ts Line 553
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.