dotVectorsToTargets Method
Return the dot product of vectors from this to pointA and this to pointB.
dotVectorsToTargets(targetA: Point3d, targetB: Point3d): number
Parameter | Type | Description |
---|---|---|
targetA | Point3d | target point for first vector |
targetB | Point3d | target point for second vector |
Returns - number
Defined in
- geometry3d/Point3dVector3d.ts Line 679
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.