crossProductToPointsXY Method
Return the cross product of the vectors from this to pointA and pointB
- the result is a scalar
- the magnitude of the vector is twice the signed area of the triangle.
- this is positive for counter-clockwise order of the points, negative for clockwise.
crossProductToPointsXY(pointA: Point3d, pointB: Point3d): number
Parameter | Type | Description |
---|---|---|
pointA | Point3d | |
pointB | Point3d |
Returns - number
Defined in
- geometry3d/Point3dVector3d.ts Line 546
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.