crossProductToPoints Method
Return the cross product of the vectors from this to pointA and pointB
- the result is a vector
- the result is perpendicular to both vectors, with right hand orientation
- the magnitude of the vector is twice the area of the triangle.
crossProductToPoints(pointA: Point3d, pointB: Point3d, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
pointA | Point3d | |
pointB | Point3d | |
result | Vector3d |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 514
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.