forwardLeftInterpolate Method
Interpolate at tangentFraction between this instance and point, and then Move by leftFraction along the xy perpendicular of the vector between the points.
forwardLeftInterpolate(tangentFraction: number, leftFraction: number, point: Readonly<WritableXAndY>): Point2d
Parameter | Type | Description |
---|---|---|
tangentFraction | number | |
leftFraction | number | |
point | Readonly<WritableXAndY> |
Returns - Point2d
Defined in
- geometry3d/Point2dVector2d.ts Line 240
Last Updated: 14 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.