velocity Method
Return signed projection of the input vector to the plane normal. This uses the normalized cross product as normal.
velocity(xyzVector: Readonly<WritableXYAndZ>): number
Parameter | Type | Description |
---|---|---|
xyzVector | Readonly<WritableXYAndZ> |
Returns - number
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.