unitNormal Method

Return (if possible) a unit normal to the plane.

  • This method is the same as getUnitNormal, which was created later as part of the abstract base class Plane3d.

unitNormal(result?: Vector3d): undefined | Vector3d

Parameter Type Description
result Vector3d  

Returns - undefined | Vector3d

Defined in

Last Updated: 28 October, 2024