setOriginAndVectors Method
Set all origin and both vectors from coordinates in given origin and vectors.
- Note that coordinates are copied out of the parameters -- the given parameters are NOT retained by reference.
setOriginAndVectors(origin: Point3d, vectorU: Vector3d, vectorV: Vector3d): Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
origin | Point3d | |
vectorU | Vector3d | |
vectorV | Vector3d |
Returns - Plane3dByOriginAndVectors
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.