projectPointToPlane Method
Return the projection of spacePoint onto the plane. If the plane is degenerate to a ray, project to the ray. If the plane is degenerate to its origin, return the point
projectPointToPlane(spacePoint: Point3d, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
spacePoint | Point3d | |
result | Point3d |
Returns - Point3d
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.