fractionToPoint Method
Evaluate a point a grid coordinates on the plane.
- The computed point is
origin + vectorU * u + vectorV * v
fractionToPoint(u: number, v: number, result?: Point3d): Point3d
@returns Return the computed coordinate.
Parameter | Type | Description |
---|---|---|
u | number | coordinate along vectorU |
v | number | coordinate along vectorV |
result | Point3d | optional result destination. |
Returns - Point3d
Return the computed coordinate.
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.