createOriginAndTargets MethodStatic
Define a plane by three points in the plane.
createOriginAndTargets(origin: Point3d, targetU: Point3d, targetV: Point3d, result?: Plane3dByOriginAndVectors): Plane3dByOriginAndVectors
Parameter | Type | Description |
---|---|---|
origin | Point3d | origin for the parameterization. |
targetU | Point3d | target point for the vectorU starting at the origin. |
targetV | Point3d | target point for the vectorV originating at the origin. |
result | Plane3dByOriginAndVectors | optional result. |
Returns - Plane3dByOriginAndVectors
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.