createFrom MethodStatic

Create a new Plane3dByOriginAndVectors from a variety of plane types.

  • The input is NOT captured.

createFrom(source: Plane3d, result?: Plane3dByOriginAndVectors): undefined | Plane3dByOriginAndVectors

Parameter Type Description
source Plane3d  
result Plane3dByOriginAndVectors  

Returns - undefined | Plane3dByOriginAndVectors

Defined in

Last Updated: 28 October, 2024