altitude Method
Return signed cartesian altitude perpendicular to the plane. This uses the normalized cross product as normal.
altitude(xyz: Readonly<WritableXYAndZ>): number
Parameter | Type | Description |
---|---|---|
xyz | Readonly<WritableXYAndZ> |
Returns - number
Defined in
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.