weightedAltitude MethodAbstract
Return the altitude of weighted spacePoint above or below the plane. (Below is negative)
- MUST BE IMPLEMENTED BY DERIVED CLASSES
- See Plane3d note about scaling.
weightedAltitude(spacePoint: Point4d): number
Parameter | Type | Description |
---|---|---|
spacePoint | Point4d |
Returns - number
Defined in
- geometry3d/Plane3d.ts Line 126
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.