velocity MethodAbstract
Return the dot product of spaceVector with the plane's unit normal. This tells the rate of change of altitude for a point moving at speed one along the spaceVector.
- MUST BE IMPLEMENTED BY DERIVED CLASSES
- See Plane3d note about scaling.
velocity(spaceVector: Vector3d): number
Parameter | Type | Description |
---|---|---|
spaceVector | Vector3d |
Returns - number
Defined in
- geometry3d/Plane3d.ts Line 140
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.