projectPointToPlane MethodAbstract
Return the projection of spacePoint onto the plane.
- MUST BE IMPLEMENTED BY DERIVED CLASSES
projectPointToPlane(spacePoint: Point3d, result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
spacePoint | Point3d | |
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/Plane3d.ts Line 151
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.