getAnyPointOnPlane Method
Return any point on the plane.
- Default implementation projects the origin (0,0,0) to the plane.
- Classes that have a preferred origin for their plane should override.
- Classes with a purely implicit equation of their plane can accept the default implementation
getAnyPointOnPlane(result?: Point3d): Point3d
Parameter | Type | Description |
---|---|---|
result | Point3d |
Returns - Point3d
Defined in
- geometry3d/Plane3d.ts Line 118
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.