classifyAltitude Method
Return a value -1, 0, 1 giving a signed indicator of whether the toleranced altitude of the point is negative, near zero, or positive.
classifyAltitude(point: Point3d, tolerance: numberGeometry.smallMetricDistance): "0" | "1" | "-1"
Parameter | Type | Description |
---|---|---|
point | Point3d | |
tolerance | number |
Returns - "0" | "1" | "-1"
Defined in
- geometry3d/Plane3d.ts Line 71
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.