altitude MethodAbstract
Return the altitude of spacePoint above or below the plane. (Below is negative)
- MUST BE IMPLEMENTED BY DERIVED CLASSES
altitude(spacePoint: Point3d): number
Parameter | Type | Description |
---|---|---|
spacePoint | Point3d |
Returns - number
Defined in
- geometry3d/Plane3d.ts Line 61
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.