toJSON Method
Return a json object containing the 9 numeric entries as a single array in row major order,
[ [1, 2, 3],[ 4, 5, 6], [7, 8, 9] ]
toJSON(): Matrix3dProps
Returns - Matrix3dProps
Defined in
- geometry3d/Matrix3d.ts Line 274
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.