setRow Method
Set entries in one row of the matrix.
setRow(rowIndex: number, value: Vector3d): void
Parameter | Type | Description |
---|---|---|
rowIndex | number | row index. This is interpreted cyclically (using Geometry.cyclic3dAxis). |
value | Vector3d | x,y,z values for row. |
Returns - void
Defined in
- geometry3d/Matrix3d.ts Line 1566
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.