setColumn Method
Set entries in one column of the matrix.
setColumn(columnIndex: number, value: Vector3d): void
Parameter | Type | Description |
---|---|---|
columnIndex | number | column index (this is interpreted cyclically. See Geometry.cyclic3dAxis for more info). |
value | Vector3d | x,yz, values for column. If undefined, zeros are installed. |
Returns - void
Defined in
- geometry3d/Matrix3d.ts Line 1536
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.