scaleColumnsInPlace Method
Scale the columns of this
Matrix3d in place.
scaleColumnsInPlace(scaleX: number, scaleY: number, scaleZ: number): void
Parameter | Type | Description |
---|---|---|
scaleX | number | scale factor for column 0 |
scaleY | number | scale factor for column 1 |
scaleZ | number | scale factor for column 2 |
Returns - void
Defined in
- geometry3d/Matrix3d.ts Line 2485
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.