multiplyXYZtoXYZ Method
Multiply the matrix * xyz, place result in (required) return value.
multiplyXYZtoXYZ(xyz: XYZ, result: XYZ): XYZ
Parameter | Type | Description |
---|---|---|
xyz | XYZ | right side |
result | XYZ | the result. |
Returns - XYZ
Defined in
- geometry3d/Matrix3d.ts Line 1893
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.