multiplyXY Method
Multiply the matrix * [x,y,0], i.e. the vector [x,y,0] is a column vector on the right.
multiplyXY(x: number, y: number, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
x | number | |
y | number | |
result | Vector3d | the vector result (optional) |
Returns - Vector3d
Defined in
- geometry3d/Matrix3d.ts Line 1906
Last Updated: 28 October, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.